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0. [bookmark: _Toc446574683]IT Skills Course developed in partnership with Level 1 Biology
This IT course has been created to give you comprehensive support to develop your digital literacy and gain confidence in essential IT skills.
Appropriate presentation of your scientific data is essential to obtain good grades in marked assessments throughout Level 1 Biology, throughout all levels of your degree, and further into employment.
The course consists of two sessions (for which there are online notes).
[bookmark: _Toc49252078]Objectives
Session 1
0. Creation of tables and graphs including:
0. selection of appropriate chart types
0. manipulation of data using formula 
0. simple statistics & error bars
0. understanding cell referencing
0. creating different types of charts 
0. Embedding figures into Word documents. 

Session 2
0. EndNote X9 for PCs

The IT Tutors delivering both session 1 and 2 are there to help you, please ask during the sessions if you are having issues or do not fully understand something.
Level 1 Biology has weekly formative exercises involving graph drawing to give you practice using the skills you will gain from the IT course. 
Information on all aspects of remote learning, including how to obtain free access to Office 365, which includes Excel 2016, can be found via this link

		My Glasgow Anywhere

The instructions in this manual are appropriate for Excel 2016. Your personal computer may have a different version of Excel and therefore have slightly different ways to achieve the tasks. It is your responsibility to identify this.  You can either access Excel within Office 365 from your own machine or the University machines to produce your work, or check that you know how to complete these tasks using the version of Excel you have on your own PC.

[bookmark: _Toc49252079]Session 1: Excel
[bookmark: _Toc49252080]Setup
0. Before You Start
Download an Excel workbook file onto your own machine so you can complete the tasks in the course. 
0. Go to https://www.gla.ac.uk/myglasgow/it/training/courseresources/#goingfurtherwithspreadsheets
Download the file Life_Sciences_worksheets.xlsx
When you download the file, save it as Life_Sciences_worksheets.xlsx
0. Downloading files
Note: the downloaded document can be used immediately but often downloadable documents like this are set as Read-Only files.  Often, too, documents are sent (e.g. via email) for comment in a Read-Only format.  If you wish to edit such files you must first save them under a different name from that of the original.  
You must also save any downloaded or email-attached documents to a new folder when you open them: such documents are sometimes saved as temporary files which you may not be able to access later and you must save them in a folder that you know will still exist the next time you try to access them.  When you are creating folders remember to give them a meaningful name associated with the course e.g. BIOL1001IT_ITCourse.


0. Glossary
Excel uses terminology that you may not be familiar with. This glossary will help you to understand what some of the terms mean.
Excel Ribbon – an image of this is shown in Figure 1 below. 
[image: ]
Figure 1: The Excel Ribbon: each tab gives groups of options.  Home is selected here.

Charts – Graphs - referred to as Figures in scientific papers, posters and presentations.
Contemporaneous data - Data originating during the same period of time
Cell referencing - When you use formulas in Excel, e.g. you want to divide by the number in cell A1 then you highlight the cell A1 in the formula. This is what is known in Excel as the cell reference. 
There are two types of cell referencing absolute and relative, which one you use depends on what you want to do.
Relative referencing - A relative cell reference adjusts to its new location when the formula is copied or moved. Therefore, if you use a formula in cell C1 of =A1*B1 then fill down the column then in cell C2 formula will become =A2*B2, in cell C3 the formula will become =A3*B3 and so on down the data.
Each number in row A is multiplied by the number in the corresponding number in row B
Absolute referencing - An absolute cell reference does not change when the formula is moved. So, this time if you use the formula in cell C1 =A1*$B$1, in cell C2 =A2*$B$2, in cell C3 =A3*$B$1,
So, each number in column A is multiplied by the number in cell B1
Functions in Excel - Functions apply a formula to data within Excel.  You will use simple arithmetic functions e.g. add and multiply as well as statistical functions such as standard deviation.


0. Why you need to be able to use Excel
0. Including Tables and Figures in your assessed work is essential. This part of the course will give you experience in working with data in Excel. You will have opportunities to practice these skills throughout the Level 1 Biology Course.
0. In your assessed work, you will be required to collect, analyse data within Excel and perform statistical analysis on that data before presenting it in graphical format.
0. We expect all Tables and Figures to be correctly formatted and labelled with a Title above each and a descriptive Figure Legend below. 
We expect you to gain the skills to be able to produce figures such as the one below.
Graphs with error bars shown
Effect of GluN3A expression levels on spine formulation
Title
A descriptive figure legend 

Figure adapted from: Kehoe et al, 2014, The Journal of Neuroscience, p9213 -9221 
This course will show you how to complete each point on the checklist below to allow you to create appropriate figures required for scientific writing.
4. Checklist
0. Have I used an appropriate chart type to display the data?
0. Does the chart have an appropriate title?
0. Are the X and Y axes labelled clearly?
0. Are the axes scaled to the data?
0. Are the data legends labelled clearly? 
0. Are there not enough or too many Grid lines?
0. Have I chosen colours to aid understanding?
0. Are the data points clear and an appropriate size?
0. Have I included a figure legend that describes the data? 
0. Creating Charts using Excel

[bookmark: _Toc49252081]Section 1: Using Charts and Tables
By the end of this section you should be able to:
0. Create charts from data in spreadsheets
0. Create charts with different formats
0. Create semi-log graphs
0. Understand cell references
0. Be able to format data as a table
0. Use the table format for searching and sorting data
1. [bookmark: _Toc49252082]Creating Charts:  
There are many different chart types you can use to present your data.  It is important that you are clear why you are using a particular type of chart to present your data.  You will get help with this throughout the Level 1 Biology course. 
Work through the material below to help you develop this skill. 
This will specifically support you for the following throughout Level 1 Biology:
Formative practice - You will need to do this weekly as part of the laboratory sessions 
Summative assessment – You will need to do this to produce your lab reports.
1. Recommended Charts
The latest version, Excel 2016, has a new feature that helps you to decide what kind of chart to use with your data.:
Highlight the data that you wish to include in your chart.  You normally include both the data and the row/column titles in your selection
Click on the Insert tab and from the ribbon select Recommended Charts (found in the Charts group
[image: ]
In the dialogue box that appears you can see a selection of recommendations on the left.
Clicking on any of the recommended charts in the dialogue will reveal a preview and a description of the chart.  Pick a chart that represents your data well.
Click OK to create your choice of chart
Note: The choices that are offered to you using the Recommended Charts tool are based on the structure of your data.  Occasionally options will be offered that are not appropriate.
1. Creating a chart manually
You may have a good idea as to the type of chart that you would like to use to present your data.  If this is the case, you can create this chart directly using one of two methods
1. Method 1
[image: ]Select the data to be charted, including row or column headings to be used as labels, and then 
Access the Charts group under the Insert tab.
Select the chart type that you wish to use from the Charts group
Select from the drop down the chart sub-type that you wish to use
Your chart will appear in the worksheet.
At the same time new chart options appear on the Ribbon.
These options affect the way your chart will appear – so you should choose carefully as good choices will make it easier for others to understand what your chart represents. 
1. Method 2
Use the Insert Chart dialog box from the Excel Ribbon
Note: this dialog box does not allow you to format the layout of charts you choose nor add labels, legends or gridlines. However, Chart Tools has options that allow you to do this (see below).
1. Task 1.1a: How To Create a Basic Chart
2. Go to the Income_expenditure worksheet in your Excel workbook file. 
Select the first two columns and then access the Chart group on the Insert tab. 
Select the Column option then select a Clustered Column sub-type. 
[image: ]
1. To change the chart layout: 
[image: ]Excel contains a quick way to alter the chart to a pre-set layout:
0. If your chart is not selected, click it to select it
Click the Quick Layout option (under the Design tab)
When you hover over the selection of layouts that appear, your chart will offer a live preview of your chart.
Below you see one that displays a data table below the chart.

0. To change the colour of the bars on your chart - select the Chart Styles option under the Design tab.
 [image: ]
To change the location of size of your chart on the screen - Click once the chart to select it, this places sizing handles around it. 
To move a chart to a separate worksheet - select the Move Chart button.
Task 1.1b How to Alter the Overall Layout of the Chart 
Select the chart and apply a new chart layout from the Chart Layout options under the Design tab (under Chart Tools) on the Ribbon.
Apply a new Chart Style to the chart, done well this can improve the look of the chart and make it easier to interpret.
To alter the data and how it displays, 
Add another set of data to the chart
Completely change the data on the chart
Swap what is plotted on the y vs the x axes.
Click on the chart to select it, then click the Select Data button in the Data group. 
This can also be used to compare contemporaneous data: e.g. you may have a chart with one set of data and you want to add other, related data for comparison. This will be valuable to compare your data sets.
sc[image: ]
The Select Data Source dialog box opens, which displays your selections. 
You can make a selection by typing in the cell references the Chart data range (1) box or by dragging over the data with the mouse. 
To swap the data on the axes use the switch Row /Column box (2) and to change what is on the series (3) and the category (4) side.
Task 1.2: How to add data to a Chart 
0. Go the Weather worksheet and select the A and B columns.  Now create a simple Line style chart using this data.  Move the chart to a separate worksheet.
Select the chart then under Chart Tools  Design use Select Data to extend the data used to include the next column of data (Hrs of sunshine).
Working with Chart Elements
[image: ]Before, we saw that we can use the Quick Layout to make significant changes to the overall chart appearance.  Unfortunately, it is likely to be the case that you will not find a Quick Layout that exactly meets your needs.  If this is the case, you should try and find one that is as close as possible to the chart that you require.  From there, you may edit the individual elements of the chart to your exact requirements. There are several different ways to add and edit chart elements in Excel 2016:
Add Chart Element
You may add chart elements via the Design ribbon:
The first command within the Design ribbon is Add Chart Element.  Clicking this with your mouse will present a menu that contains a list of all the types of chart elements that can be added to your chart.
Each of the element types has an additional sub menu where options are offered to you.
Each also has a More … Options item that will open a pane giving you detailed control over formatting of the related elements
[image: ]A possibly more direct method to add or format chart elements is via buttons on the right of your chart:
0. Select the chart you wish to edit
On the right three buttons will appear.
Selecting the first item offers you a list of elements that you may add to a chart.
Formatting Chart Elements
Formatting of chart elements is done via panes on the right-hand side of the Excel 2016 application.  You may enable the format pane using the More … Options, found in the menus we looked at previously.  You may also enable the pane via the Format ribbon:
Click on the Format tab
From the top of the Current Selection Group, select the combination box and choose the chart element that you wish to format.  This will select the element on your chart
From the Current Selection Group select Format Selection

Task 1.3: How to change chart gridlines, data labels, axis and chart titles
0. Select the Weather chart you created and choose Design  Add Chart Element and then Gridlines.
Select Primary Horizontal Gridlines (if they are not already enabled) and then Minor Gridlines to display gridlines that give more detail to the chart.
Select Design  Add Chart Element and then choose Data Labels.  From the menu that opens, choose Above.
If there is time you can practice altering the axis labels and titles
[bookmark: _Toc49252083]How do you decide what type of chart is best?  
You will receive practice in identifying when to using each type of chart and drawing each throughout the level 1 Biology course 
Commonly used chart types
Bar charts.  Give a horizontal display of data.
Column charts Similar to Bar charts except they give a vertical display.
Line charts are best for presenting a continuing sequence of data to highlight the relationship of one variable to another 
Scatter charts display series as a set of points. 
Having a proper scale on your chart is important (avoid showing one quantity that is drastically larger or smaller than the rest). 
Information on Semi-log charts
Occasionally you will create charts from data that is best plotted on a logarithmic scale on one axis and the normal numerical scale on the other i.e. a semi-log graph.  This is a way of visualizing data that are related according to an exponential relationship.
This is used when one of the variables being plotted covers a large range of values and the other has only a restricted range. The advantage is that it can bring out features in the data that would not easily be seen if both variables had been plotted linearly.
Other features you will require for the following task are Chart Layout, Format Selection and Format Trendline.  The task below will describe how each is to be used.
Task 1.4a: How to create a Semi-log chart (part 1)
Access the worksheet, Semi log data.  Select the data in cells B3 to C5 and then click on the Insert tab.  Select the Scatter chart option and make sure the first chart sub-type is chosen.  
Click the Design tab on Chart Tools then choose Select Data.  The dialog box will open. Select Series 1 and Edit it.  Add the Series name Carnivore.  Click OK.
Now click the Add button.  Enter the Series name Herbivore. Now with the cursor in Series X values, drag over cells E3-E5.  With the cursor in Series Y values, drag over cells F3-F5.  (You should delete the “{1}” first).  Click OK then OK again
Task 1.4b: How to create a semi-log chart (part 2) 
[image: ]How to change an axis to a logarithmic (log) scale 
With the chart selected choose the Format tab then under the Current Selection group choose Vertical (Value) Axis from the drop-down menu.  
Click on Format Selection to open the Format Axis task pane.  Then under Axis Options tick Logarithmic scale and ensure this is set to 10.  Click Close.
Click the Design tab 
Select Chart Layouts-Quick Layout 
Select Layout 3.  
Right-click on one of the Trendlines: the Format Trendline pane appears
The default Trendline Options menu should be selected.
 Select Exponential and then Close.  Now repeat this for the other Trendline.
Now select Add Chart Element and add a title to the chart.  
Chart Checklist 
When you have created your chart – ask yourself the following questions and alter the chart if you cannot answer YES to each
Have I used an appropriate chart type to display the data?
Does the chart have an appropriate title?
Are the X and Y axes labelled clearly?
Are the axes scaled to the data?
Are the data legends labelled clearly? 
Are there not enough or too many Grid lines?
Have I chosen colours to aid understanding?
Are the data points clear and an appropriate size?
Have I included a figure legend that describes the data? 
[bookmark: _Toc49252084]Cell formatting & creating Tables
In Excel 2016, you can apply a predefined table format to a cell range. 
The Format as Table feature displays an extensive Table gallery with formatting thumbnails divided into three sections — Light, Medium, and Dark — each of which describes the intensity of the colours used by the various formats.
When you apply this format, a Filter is also applied to the table.  We will look at filtering (AutoFilter) later in the course.
Select your data by placing your selected cell within the data table
Choose Format as table from the Styles group (on the Home tab).
[image: ]
A gallery of table formats appears. (You can also build your own custom table format by clicking the New Table Style button below the table formats).
[image: ]Click a thumbnail in the table format gallery.  
Excel makes its best guess as to the cell range of the table to apply it to (as indicated by the marquee around its perimeter) and the Format As Table dialog box appears.
If the cell range for the table is incorrect, drag through the range in the worksheet. 
The table range appears in the Where Is the Data for Your Table? text box.  
Click OK and the formatting is applied.
Task 1.5a: How to format data in a Table 
Access the postcode worksheet in your Excel file.  Select the first cell in the table of data.  Now apply one of the Format as Table options to the data. 
If a dialog box appears, check the cell selection is correct and that the box next to the words My data has headers is selected. 
A default table style will be applied.  Use the Table Styles menu to apply a new table style.
Alter some of the Table Style Options. Once you settle on a table design that you like, save the worksheet.
Information: Table Formatting and sorting & filtering data. 
Filtering displays a subset of a Table, providing you with an easy way to break down your data into smaller, more manageable chunks. 
Filtering does not rearrange your data; it simply temporarily hides rows that don't match the criteria you specify.
Each Filter menu has a context related filtering option: e.g. numeric options such as Less Than, Greater Than; text options such as Begins With, Ends With, Contains.
To remove the filter, select the Filter menu and then choose Clear Filter.
The Sort by and Number/Text Filters options open menus which opens Custom Sort and Custom Filter dialog boxes.
Task 1.5b: How to sort and filter data in a Table 
Access the postcode worksheet again. Select the first cell.  Click the Data tab. Now, click the Sort button, then select the field yunemp in the Sort by box and choose Largest to Smallest. Click on OK.  The file will now appear sorted.
[image: ]Now, click the Sort button, then choose area name in the Sort by box and choose A to Z (Smallest to Largest).
Then, still in the Sort dialog box, click on the Add Level button. Under Then by select unemp and again Smallest to Largest order. Click OK to sort.
Undo all the sorts to get back to the original data.  Click the Data tab, then select Filter then area name (click the filter down arrow) and Sort Z to A order. 
Now select unemp and apply the Number Filters, then Top Ten. Undo this.
Select Text Filters under the area name column.  Click on the Begins with option and enter the letter “S”.  Click OK and view the filtered data.
Select Number Filters under the field yunemp. Click on the Greater Than option and enter the value “25”. Click on OK.  Then undo this.
[bookmark: _Toc49252085]Manipulating Data
You cannot always create charts from raw data; often you have to manipulate that data first. It is best to use Excel for this. 
You therefore must be confident in using simple formula in Excel and applying them across columns and rows within your spreadsheet. To do that well you have to be able to use and understand cell referencing, which is explained in the glossary and shown below.
Cell referencing
Task 1.6: How to use formula and relative referencing 
Select the worksheet Orders from your Excel workbook. Under the totals column in cell G2, enter the total value of the sale of the unit items (i.e. Quantity x Unit Cost).
Now use the AutoFill function to copy down the formula into the other cells in this column.  
You will notice that the cell references in the formulas change to match the rows they appear in.  This is relative referencing.
Often it is necessary that a figure used in a formula does not change. You might want to use a VAT rate in a calculation. Rather than type the figure in whenever it is required, you refer to a cell with this figure. A reference can be fixed so it does not change when the formula is copied and pasted.  This way, the same data is referred to every time. This is known as absolute referencing.  
Task 1.7: How to use formula and absolute referencing 
In the worksheet Orders, select cell J1. Type in the heading VAT.  In cell J2, enter the figure 5%.  Now select cell H1 and enter the heading “Plus VAT”.
Select the cell H2 and enter the formula “=G2+(G2*J2)”.  This will give the total with VAT added.  Use Autofill to copy this down and view the results.  What’s gone wrong?
You are still using relative referencing and you need to use absolute references to pick up the VAT in J2. Change J2 in the formula to $J$2.
Now if you use AutoFill to copy the amended formula down you will find that the VAT payment is now added to all the totals.
For further information on absolute and relative cell referencing go to the following page: cell referencing: http://goo.gl/6BhV5P 
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[bookmark: _Toc49252086]Section 2: Manipulating data using Excel
By the end of this section you should be able to:
use basic statistical functions
use logical functions
include error bars on your data 
modifying data to produce effective charts
create a histogram and histogram chart
integrate Word and Excel Files
print spreadsheets and charts
1. [bookmark: _Toc49252087]Using Statistical Functions
You will be required to perform some simple statistics on your data within Level 1 Biology and will be expected to include statistical information in your assessed work. 
Information on using Functions in Excel:
There are several ways of accessing the functions within Excel:
Method 1: 
You can use the Function Library group under the Formulas tab to access the full range of Excel functions.  
[image: ]
There are drop-down menus here for the various Function categories (e.g. Logical, Text, Math & Trig). 
Method 2: 
From the Formula Bar, click on the Insert Function fx button 
[image: ]
This has three elements.   
If you know the name of the function you require, you can search for it. Type in the Search for a function box and then press Go.
If you know what kind of function you want but can't recall its exact name, look for it by using the Select a category drop-down menu. 
For each category, a list of Functions will appear in the Select a function menu; these are the specific functions which you select. 
[image: ]For example, under Statistical you can find:
MAX is used to find the maximum value of a range of cells, e.g. =MAX(A1:A10)
MIN is used to find the minimum value of a range of cells, e.g. =MIN(A1:A10)
AVERAGE finds the average of values in a range of cells, e.g. =AVERAGE(A1:A10) 
TODAY can be used to insert today’s date into the current cell, e.g. =TODAY
These are among the most basic statistical functions and more are available as you'll see in the next exercise.
Note: in Excel, AVERAGE gives the arithmetic mean, which is the most common kind of average.  Other types of average, such as the Median or Mode, can also be found by Excel.
Task 2.1 How to calculate averages using the statistics function 
Access the work sheet named weather.  This gives data on weather conditions by month over a year.  You will use functions to calculate average conditions and outliers (highest and lowest figures).
Select cell B16 in the worksheet. 
Choose the Formulas tab then Insert Function.  
Select the Statistical function Average and the cell range B3 to B14. The selected range will appear in the Number 1 box (B3:B14). 
Click on OK.
Repeat the above process to enter the maximum, minimum, mode and median precipitation for the data into cells B17 to B20.  Be careful to select the same data column for each.  Highlight cells B16 to B20.  
Use Autofill to copy the functions in these cells into the equivalent cells in columns C to E.  Select a cell in this range: note how the function now appears in the Formula bar.
[bookmark: _Toc49252088]Organising data before creating a chart.
Averages
Firstly, you have to create a chart comparing average (mean, mode and median), BMI and Body fat and separating male and female data.  You need to use the Function operation to find averages for the relevant data in the appropriate columns.  
Task 2.2a How to calculate and plot averages in a chart
Open the worksheet, HEM data. You will see a sheet of data giving health information of several volunteers: gender, age and so on including BMI.
Now sort the data so that all the male and all the female data are separated from each other.
Now, in columns Q-R place the headings Female average BMI and Female average Body fat then calculate the following functions: 
Mean for BMI (female); mode for BMI (female); median for BMI (female). 
Mean for % body fat (female); mode for % body fat (female); median for % body fat (female).  
Leave one row space and then repeat the above but this time for the male data (with suitable headings for this data). 
NOTE: what does it mean if you get “#N/A” when you use the Mode function?
Task 2.2b: How to calculate and plot averages in a chart 
Use the first set of HEM data averages (mean, mode, median) – for females – to create a simple Column chart.
Now, with the chart selected, choose Chart Tools  Design then Select Data.  Now select the male averages data and headings by dragging over it.
If you have any problems with the legend text, use Select Data and the Edit option to correct it.
How to count the number of individuals that fall under defined categories
Using COUNTIF you can count the numbers of TRUE results we get for each option.  BMI can be broken down into 4 simple areas:  underweight, normal, overweight and obese.  
Use IF/AND statements to find out for each subject (row of data) whether they are underweight, normal, overweight and obese then COUNTIF to count the number of subjects who fall under each category.
BMI Categories:  
Underweight:  <18.5; Normal weight: 18.5-24.9; Overweight: 25-29.9; Obesity: >=30 
You will also use these categories to perform the exercises in Tasks 2.3 & 2.4.
Task 2.3 How to divide the data into BMI Categories and count how many individuals are in each
Return to the worksheet, HEM data. We don’t have a breakdown of data for underweight, overweight, etc. So, we’ll have to create it. How?
Next to the BMI columns, put the headings: underweight, normal, overweight and obese.  (If necessary, insert new columns).
Now use an IF function (you will have to use AND also here where you are testing data in two cells at once  – ask your tutor if you’re not sure about this), using a logical test against BMI, to fill the columns’ cells.  Make the output TRUE/FALSE.
Now you need figures for each of these: in a free space to the side of the main data, repeat the headings underweight, etc.  Under these use the COUNTIF function to count all the TRUE values for each column.

Information on standard deviation
Standard deviation is a statistical measure used to assess the variation of sample data from the mean. You can easily calculate standard deviation using Excel.  This application has many functions and formulas available to perform various types of calculations automatically. A formula to calculate the standard deviation is available.
When you have several samples in a data set and you plot the mean value, it is expected that you use a statistical measure to investigate the variance from the mean that occurs within that data. You will be expected to display that information by including error bars on the charts that you produce. The statistical test you will be asked to use in Level 1 Biology is Standard Deviation which is calculated using the following formula:
[image: s equals the sum of x minus the mean average, all squared, over n minus 1.]
(Where n is the sample size)
Thankfully you do not have to do this by hand – excel has a statistical function that will do this for you.
Task 2.4 How to add standard deviation to a chart.
Open the worksheet, body mass data.  First you must calculate the average data then create a column chart of the average body mass for each species. 
Select cell E3 in the worksheet.
Choose the Formulas tab then Insert Function.  
Select the Statistical function Average and the cell range B3 to D3. The selected range will appear in the Number 1 box (B3:D3) and autofill into cells E4 to E7
Repeat the above process to calculate the standard deviation using the STDDEVA formula in cell F3 and Autofill into cells F4 to F7.
Create the column chart by selecting the data (you want to plot the averages only i.e. Column A vs column E – use the ctrl key to select non-contiguous data) then choose Insert column chart. Select the chart and format the data display, if necessary.
To add the standard deviation values as error bars, select the chart then choose the layout tab from the chart tools on the Excel ribbon then select the down arrow beside the Error bars option on the right-hand side of the ribbon. 
Select more error bars. Tick custom and then Specify Value. Select the cells that contain the Standard deviation for your data for both the positive and negative error bars (F3 to F7). Your error bars should now display on the graph.
Ensure you add a Title and your axes are correctly labelled. 
Information on Histograms 
A histogram is a set of data (often displayed as a simple column chart) that takes a collection of measurements and plots the number of measurements (the frequency) that fall within each of several intervals (bins). 
For example, if you had sets of students’ assessment marks and wanted to find out how many students gained marks between 0-9, 10-19, 20-29, etc. you would use a Histogram. 
Excel 2016 now includes histograms as part of the standard suite of charts.  If you are using a different version of Excel, you may need to use an add on like this:
choose Options (on the File tab), 
then Add-Ins.  
Select Analysis Toolpak and then click the Go button.  
The Add-Ins window appears: 
select Analysis Toolpak here and click OK.  
On the Data tab you’ll now see Data Analysis (in the Analysis group).  
Click this and in the window that appears choose Histogram and OK this.  

Task 2.5 How to create a Histogram
Return to the worksheet, HEM data.  
Highlight the data that you wish to include in your Histogram.  In this case the % Body Fat
From the Insert menu, under the Charts group click the Insert Statistical Chart item [image: ]
From the drop-down menu that appears, select Histogram
A basic histogram chart will appear.
With your histogram chart selected, click the Format tab 
In the combination box at the top of the Current Selection group, select Horizontal Category Axis
In the Current Selection group, click Format Selection
The Format Axis pane will appear on the right of the screen
In the Format Axis pane, under Axis Options, click on the Axis Options icon [image: ]
In the Axis Options submenu, set the Bin width to 3
Format your chart to add a relevant title and styling

Remember to use the chart checklist (p9) 
Other help with charts can be found in Excel’s Help menu and via this link: Create a chart from start to finish
[bookmark: _Toc49252089]Information on Integrating Word and Excel Files
You are asked to submit word documents as part of the Level 1 Biology coursework (See Appendix I for Why you need Word and how to print from Word). In your HEM lab report you are expected to include tables and charts from your class data.
You do this by copying Excel files into Word documents to create an integrated report. If the files are linked any changes made to the spreadsheet will be reflected in the report which can save you time in having to regenerate completely new charts. Both the Word and Excel files must be saved in the same drive or the linking won’t be possible and for convenience it is best to keep the files in the same folder.
The data table below has been pasted into this document from Excel.
	psector
	area name
	unemp
	yunemp
	owners
	council
	owncar
	own2car

	G1  1
	Central
	7.42
	5.65
	71.37
	9.18
	48.16
	5.05

	G1  2
	Central
	24.72
	21.43
	2.69
	97.31
	7.07
	0.00

	G1  4
	Central
	6.78
	0.00
	56.52
	28.26
	51.06
	6.38

	G1  5
	Central
	43.71
	27.03
	19.28
	75.21
	12.55
	0.43

	G2  3
	East End
	42.34
	35.71
	10.67
	29.33
	19.74
	2.63

	G2  4
	East End
	20.00
	17.95
	31.15
	0.00
	28.57
	4.76

	G2  6
	East End
	27.69
	57.14
	29.73
	13.51
	38.71
	0.00

	G2  7
	East End
	50.70
	41.18
	5.63
	92.81
	10.19
	2.78

	G2  8
	East End
	9.86
	0.00
	81.48
	7.41
	47.17
	1.89


Table 1: data table pasted from Excel
The simplest way to add spreadsheet data to a Word document is to use a straightforward Copy and Paste.  
The table above was pasted into this document from the postcode worksheet.  It displays in the form of a Word table with gridlines and shading added.
To change how the Excel table displays in Word
[image: ]You can easily change this by selecting the table and under Table Tools, on the Layout tab, in the Data group, click Convert to Text.  
In the dialog box that appears, select the data divider option – Tabs is most suitable as this will display the data in neat rows and columns (although it will no longer be a Word table object).
Task 2.6: How to copy from Excel and Paste into Word 
Open a blank Word document.  Access the Excel worksheet, format work, and Copy table 1 and Paste it into this Word document.  Type a brief sentence or two describing what it shows.  Save this document as link.doc. 
Select the data in the Word document and convert it from a table format into plain text separated by tabs.  Now move to the top of a new page.
Once the table is in word and formatted, right click on the table then choose insert caption to allow you to type in the text for your figure legend.
Information on Paste Special
[image: ]When you paste data into a document (that is not just plain text) you are given several Paste Options.  These appear when you click the down-arrow under the Paste button.
You can paste the data in several formats: e.g. as a Picture, Use Destination Styles, Link, Link & Use Destination Styles, or as Keep Text Only.   
Picture is suitable when you need high-quality printing.  
If entered as Destination Styles, it will be shown as a table; if you choose Keep Text Only it will be shown as plain text separated by tabs.
Selecting a Link option means that the data you paste will be linked to the original file.  
If the data in the original worksheet is edited and saved, the linked object will automatically be updated when you next open the Word document.  
Note: sometimes one has to close the Excel file before Word will update the link.
[image: ]Below the icons, whose functions are described above, you will find the Paste Special option. This opens the traditional dialog box that contains most of the options just described plus an additional one: MS Excel Worksheet Object. 
This pastes it into Word as a table (or chart) which when double-clicked opens a miniature Excel window in which you can edit the data (and if this includes formula their results will automatically be updated when you change any data they refer to).
Task 2.7 how to paste a linked file
Go to a new page in your Word document.  Access the worksheet once again.  Select the data here and then Copy it again.   
Now, insert it into your Word document using Paste and then Link & Use Destination Styles. [image: ]
Place the cursor below the pasted data.  Type a brief sentence describing what you have just added.
Return to the Excel worksheet with the original data (you can do this by right clicking and selecting Linked Worksheet Object then Edit Link).  
Change this data here in some small way. Save the worksheet.  Now return to Word and you should see the changes reflected in the worksheet object in Word.  
Charts too can be copied and pasted into other documents.  Go to a worksheet where you have created a chart.  Copy this chart.
Now using Paste Special, paste it into your Word document as an MS Excel Chart Object.  When you double-click on the pasted object, you should see the worksheet for the chart. This will also include the worksheet with the chart data.
[bookmark: _Toc49252090]
Information on printing in Excel
You may also wish to present larger tables and charts than can be comfortably included on a Word page.  This will require you to print out directly from the spreadsheet file.
Before printing a worksheet, it is important to check how it looks. This can be done using the Print command under the File menu.  
File menu	Print Options			Print Preview
[image: ]Page Setup link (opens dialog box)

If the worksheet is going to take up more than one page, the Preview will indicate the number of pages at the bottom left-hand corner of the screen.  The orientation of the paper can be set to landscape or portrait. 
The fit of the spreadsheet to the page can be set, and margins can be altered.  Your tutor will demonstrate these options, which can be accessed by clicking the Page Setup link which opens a dialog box.  
Each tab allows you to select from a choice of printing options:
The default, Page option, allows you to select orientation, and adjust the fit of the worksheet so it will fit into a page.   
[image: ]sThe Margins option allows you to adjust the margins on the worksheet.
The Header/Footer option displays a window into which you can type a header and /or a footer, which will be printed out on your spreadsheet.  
Click the Custom Header or Custom Footer button to add text or select options like date/page numbering.
The Sheet option allows you to hide/display the gridlines or column and row headings or change the order in which pages will be printed.  
[image: ]Your tutor will show you some of these but spend some time exploring the possibilities for yourself.
If a spreadsheet is too wide to fit across one sheet of A4 paper in Portrait orientation, the Landscape option can be selected.  The Scaling options under the Page tab of Page Setup can be used to decrease or increase the scale so that more or less data fits on a page. 
NOTE: the Print area and Print Titles options are “frozen” in this version of the dialog box and you cannot change it.  You can, however, set these options if you open the Page Setup dialog box by selecting Page Layout  Page Setup then clicking on the dialog box launcher.
Task 2.8 how to print from Excel
Now access the printout data worksheet. You will use this worksheet for the tasks in this section.  
Open Page Setup.  Select the Header/Footer tab and add the following: (Clicking the Custom Header/Footer buttons)
A header with your name and student registration number
A footer with today’s date.
Select the Page tab and make sure the orientation is set to Landscape.  Set the scaling to 105%.  This makes the area of data fill the page better.  If you had more columns of data, you might wish to reduce the scaling.
Select Print Preview from the File menu. Try the following:
Adjust the margins – e.g. the position of the header and footer
Click on the Page Break button.  
You should see at least two breaks – try readjusting the position of these.
Now close Print Preview and open the Page Setup dialog box from Page Layout  Page Setup.  (Note: this option is not active if you select Setup from Print Preview).  Select the Sheet tab.  Now, select a print area by dragging with the mouse.  Note how the cell range you have selected appears automatically in the Print Area textbox.   
Now, choose the Rows to repeat at the top option and then select the row with the heading names.  (Note: this option is not active if you select Setup from Print Preview).
Change the Page order from Page setup then preview the effect this will have by viewing the Page Break preview (you will have to adjust the break on the right-hand side).
 Make sure you have saved all the work you have been doing this session and close the files and close Excel.  
Pull Printing at the University
When using the University machines, the default printer option you will normally see is Pull Printing. This is not a printer per se but a server to which print files are sent when you click the Print button.
Your print file is not actually printed until you go to a Pull Printer, log on to it then print your file out.  This means you can choose to print from any one of a number of printers or if all are busy, wait to print your document later (avoiding queues).
In the Library and Reading Room Pull Printing printers are available on all floors so you can collect your printouts from any one of a number of printers; see:
Student Printing
[bookmark: _Toc48649513][bookmark: _Toc49252091]Further Training
If you wish to take your IT Training further, the University offers a wide range of free courses.  Check our web pages for more information
Information Services IT Training


[bookmark: _Appendix_I_–][bookmark: _Toc49252092][bookmark: _Toc460337886]Appendix I – Word Processing for lab reports, essays and papers.
We assume that you already possess word processing skills (specifically MS Word).  Here we will only deal with why you require word-processing skills and explain how printing works on campus (which is likely to be quite different from what you have experienced before).
[bookmark: _Toc423679966]Why you need to be able to use Word:
Throughout your undergraduate study, and further into employment, you will be required to produce and submit written work.  This work will take many forms, but all require certain key elements:
Clearly formatted writing
Concise writing and presentation of text
Appropriate use of diagrams, figures, tables, graphs and images
Clear citations showing where your information has been sourced from
Correctly formatted reference sections
This part of the course will give you experience in formatting and presenting written work. You will have opportunities to practice these skills throughout the Level 1 Biology Course.
You will be required to submit a lab report detailing the experimental methodologies you carried out, the data you collected and any results you have determined form this data.  In addition, you will be required to establish the context of your work and clearly show the external research reading you have carried out.
[bookmark: _Toc423679967]Required word-processing skills
Please make sure you DO have the required Word skills.  You should be able to do the following:
know how to use Word to produce formatted documents (different fonts, spacing, paragraph alignment, etc.)
know how to add document information, e.g. headers and footers
know how to add pagination and adjust pagination 
know how to use section breaks for different layout, headers and footers and pagination in different sections
understand copying text and data between different documents
adding tables of contents using heading styles
know how to create tables in Word and format them
understand the importance of proof reading before printing any documents
If you don’t understand how to do any of the above tasks (or feel you may need a little revision), online guidance is available in the form of Moodles and Video guides.
The following is a Moodle designed for Life Sciences’ students’ revision:
Life Sciences Moodle revision
This Moodle contains material on Excel and EndNote as well as material on Word which is not included in the taught course. 
As well as using it for learning about features in Word you can also use it to revise these other topics (it contains demonstrations of topics via illustrations and short videos).
Printing in Word
Printing facilities are available in campus computer clusters.  To print in Word, select Print from the File tab and the following menu (or a very similar one) will appear. The default print option on campus is Pull Printing which will be explained below.

Select pages to print	Printer button to start print job	Properties link opens printer options
 [image: ]  
 Default for campus printers is to print double sided.  Note that for some kinds of course work you are required to print single-sided.  Both options are set under Printer Properties (and selecting the Finishing tab).  You can also choose to staple a document if you wish.
[image: ]Under Finishing you can choose to have your document stapled. 
Make sure it is collated whether or not you choose to staple.
Under Print Style you can choose 2-sided or single-sided printing. 
Two-sided printing is the most economical but for certain documents (e.g. dissertations) you may be required to print single-sided.

Note: some campus printers give the option to print in colour. Be careful if you don’t wish to print in colour as it is more expensive than black and white.  
[image: ]
To print in colour, choose Printer Properties and select the Quality tab.  Then choose Color from the Color Mode menu.
Note: if you intend to print, double-sided, a document which includes a cover, insert a blank page after the cover so no text appears on the inside of the cover.
Your print file is not actually printed until you go to a Pull Printer, log on to it then print your file out.  This means you can choose to print from one of a number of printers, or if all are busy, wait to print your document later (avoiding queues).
In the Library and Reading Room Pull Printing printers are available on all floors so you can collect your printouts from one of a number of printers 

[bookmark: _Toc49252093]Appendix II – Additional material you may find useful to work through.
1. [bookmark: _Toc49252094]Charts: Category Labels
Instructions – how to use category Labels with charts
Access the worksheet, Life_data.  
Select the data in columns A and B, starting with and including the headings Year and Male.  
Now click on the Insert tab.
Select the Line chart option and make sure the first chart sub-type is chosen.  
Something is wrong here.  This is because the Year data is being treated as if it was the same kind of data as the Male life expectancy data, rather than a factor against which that data is measured.
Click the Design tab on Chart Tools and then choose Select Data.  Click on Edit under the Horizontal (Category) Axis labels.  The Axis Label dialog box opens.  Select the years (the cells A10-A19). Click OK to replace the original labels data.
Now select Year and click the Remove button.  Click OK and then OK again.  
You will see that now the life expectancy data is now being measured against the year, giving us the chart we require.
Click Add 
Type Female for Series name and select L10-L19 for Series values (delete what’s already in the dialog box then select from the cells).  
Click OK
Now finish off by adding a Chart Title and Axis Titles using the Quick layout tool found in the Design ribbon
Save the worksheet.
[bookmark: _Toc49252095]Logical Functions
Most functions display a Function Arguments dialog box that allows you to enter or select the data which the functions will operate on.  Some also require you to enter options and conditions that will affect the results.  
One example of this is with the logical functions.  Here the dialog box opens to offer you a choice of conditional operators (e.g. AND, OR, IF, etc.).  
When IF is selected you are then shown a dialogue box into which you enter the logical test and the values resulting depending on whether the condition test returns a TRUE or FALSE value.
First you select the cell you want the result to appear in 
Call up the Insert Function dialog box and choose the Logical category
In the Function Arguments dialog box, enter the logical test (i.e. If a cell’s data matches [=] or is greater [>] or less [<] than a particular value).  
Then enter what result will appear if the test is true (i.e. is equal to the value you are looking for) and also what result will appear if not true.
These are five other logical operators: AND; FALSE; NOT; OR; TRUE. Their main use is as additional operators associated with an IF condition; the most generally useful are AND and OR.
How to use Logical Functions
Open the weather worksheet
Click on cell F3; into this cell we are going to put a conditional formula which will tell us whether a month was on average dry or wet.  Choose the If conditional function from the Logical functions. 
Into the box marked Logical_test we need to put the criteria we wish to use for the answer to be true, in this case B3>2.5. 
Into the Value_if_true box we want to type the word “wet”. 
Into the Value_if_false box we need to type “dry”.  
Fill the formula down column F using AutoFill. Add a heading (e.g. Dry/Wet) to the top of the column.
Put a conditional formula into column G to say “sunny” if there were more than 4.5 hours of sunshine and “cloudy” if there were not.  
Add a heading (e.g. Sunny/Cloudy) to the top of the column. Save the file.




[bookmark: _Toc49252096]Appendix III – Remote desktop 

Access a virtual desktop which gives you access to the same programs, applications and file store as a computer cluster PC (CSCE).  You can access the Remote Desktop Service from anywhere that you have access to an internet connection.
This can be very useful when you need to access software that you do not own, especially at times when Computer Clusters are busy (exam times, near dissertation deadlines etc.).
You cannot use Remote Desktop to save or open files stored on the device you use to access this service, but you should be able to print to your local printer. You can only access, save, modify, delete etc. any files on your M or K or OneDrive drives from within the Remote Desktop service. 
You cannot add your own programs (for security, stability and licensing reasons).

Use the following link to access the University remote desktop service
Remote Desktop
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